BELAJAR MIKROTIK

 Belajar mikrotik , kali ini saya akan memposting tetang belajar mikrotik untuk pemula , setelah kemarin saya memposting Tutorial Lengkap Membangun Hotspot Cafe dengan Mikrotik 
belajar mikrotik  susah-susah gampang , susah nya pas mau setting mikrotik . gampang nya pas udah tau langkah-langkah nya , ^_^ itu lah mikrotik .
kenapa kita harus belajar mikrotik , jawaban nya simple aja karena mikrotik adalah sistem yang handal dalam segala hal untuk sebuah router .
oke . kita masuk pada tahap pertama pembelajaran mikrotik ..
apa itu mikrotik ? baca pengertian mikrotik
Mikrotik terbagi menjadi 2 macam perangkat lunak dan perangkat keras .
> bentuk perangkat keras, mikrotik biasanya sudah diinstalasi pada suatu board tertentu contoh nya routerboar rb 750 seperti gambar berikut ini , sedangkan dalam

 

router rb 750

 

> bentuk perangkat lunak, Mikrotik merupakan satu distro Linux yang memang dikhususkan untuk fungsi router yang biasa nya di instal di pc . cara instalnya baca cara instal mikrotik
Instal mikrotik
udah tau apa itu mikrotik , kalau belum tahu baca sekali lagi . pasti akan faham ..
mari kita ke tahap selanjut nya .
tahap kedua , cara konfigurasi mikrotik.
bagaimana cara konfigurasi mikrotik ?
 cara konfigurasi mikrotik ada beberapa cara , saya akan membahas 2 cara yang biasanya orang lakukan .
> konfigurasi mikrotik menggunakan winbox , baca cara menggunakan winbox . berikut tampilan winbox.
winbox
 > konfigurasi menggunakan command line , cara konfigurasi menggunakan command line tidak mudah , kita harus menghapal setiap command yang ada .
selesai untuk pembelajaran Mikrotik bagi pemula .

 

“Cara Instal mikrotik”
Sebelum menginstal mikrotik kalian harus tahu dulu apa itu mikrotik yang belum ngerti silahkan baca pengertian mikrotik .
Instalasi
Cara  instalasi  sangat  mudah  tinggal  setting  agar  komputer  bisa  boot  dari CDROM. Kemudain  masukkna CD MIKROTIK kalau gax ada cd nya silahkan download mikrotik & crack disini . Ketika komputer di booting CD akan mulaibekerja booting awal system MIKROTIk, bisa dilihat di gambar di bawah :
Apabila  proses  booting  awal  berjalan  dengan  baik  kemudian  akan ditampilkan  menu instalasi MIKROTIK sepert berikut :
Pada menu instalasi di tampilkan service apa saja yang ingin kita install.Untuk lebih mudahnya kita  pilih semua service yang di sediakan denganmenekan tombol ‘a’. maka semua service akan terpilih

 

Apabila kita menginstall baru tekan tombol ‘n’ atau apabila kita hanyamenambahkan
service baru tekan tombol ‘y’ agar konfigurasi yang sudah di buat tidak hilang.
Langkah berikutnya akan disiapkan ruang harddisk yang akan di pakai olehMIKROTIK
dengan memformatnya dan mengkopikan file-file yang dibutuhkan
Setelah proses pengkopian file selesai kemudian proses instalasi membutuhkanreboot ulang. Apabila semua proses instalasi tidak mengalami error setelah rebootulang di layar

 

akan muncul tampilan user login dan password, seperti gambar dibawah :

Secara default user yang dipakai adalah user admin dengan password yang masihkosong. Setelah login tampilan awal akan seperti berikut :

Setelah selesai di instal langkah terakhirseting mikrotik nya ada 2 cara seting mikrotik dengan aplikasi winbox yang lebih muda / dengan comand line . di sini saya gax membahas tentang comand line mikrotik/ winbox , silahkan baca tentang setting mikrotik di pc route .

“Mikrotik RouterOS” merupakan sistem operasi linux yang dapat menjadikan komputer menjadi router yang handal yang mencakup berbagai fitur yang baik digunakan oleh ISP dan Provider Hotspot. Mikrotik RouterOS sendiri merupakan kernel linux hasil pengolahan linux distibusi Debian.

Pada kesempatan kali ini saya mencoba mengulang kembali cara cara setting mikrotik pada pc router yang pada postingan sebelumnya saya membahas Setting Router Mikrotik Pada Virtual PC. Sebenarnya sama saja bedanya postingan lalu instalasinya pada virtual pc sementara pada postingan ini saya langsung pada pc yang berdiri sendiri.

Baik sobat tanpa berlama-lama kita langsung saja melihat langkah-langkah setting Mikrotik RouterOS pada router pc kita dan langkah awal proses install mikrotik saya anggap sudah selesai.

1. Mengganti password default mikrotik :
[admin@Mikrotik]>password
old password:*****
new password:*****
retype new password:*****
[admin@Mikrotik]>

2. Mengganti nama mikrotik :
[admin@Mikrotik]>sytem identity set name=andisyam.web.id
[admin@andisyam.web.id]>

3. Melihat interface mikrotik :
[admin@andisyam.web.id]>interface print

4. Mengaktifkan kedua interface ether1 dan ether2 :
[admin@andisyam.web.id]>interface ethernet enable=ether1
[admin@andisyam.web.id]>interface ethernet enable=ether2

5. Memberi identitas kedua interface ether1 dan ether2 :
[admin@andisyam.web.id]>interface ethernet set ether1 name=isp
[admin@andisyam.web.id]>interface ethernet set ether2 name=lan

6. Menetapkan IP Address untuk masing-masing interface dalam hal ini interface ether1 kita tetapkan mengarah pada modem dan ether2 mengarah pada jaringan lokal (lan)
[admin@andisyam.web.id]>ip address add address=192.168.1.2/24 interface=isp comment=telkom-speedy
[admin@andisyam.web.id]>ip address add address=192.168.0.1/24 interface=lan comment=jaringan-lokal

7. Melihat hasil setting IP Address tadi :
[admin@andisyam.web.id]>ip address print
8. Menambahkan routing :
Fungsi : agar bisa terhubung ke internet maka diberikan ip gateway dari isp
[admin@andisyam.web.id]>ip router add gateway=192.168.1.1
Mikrotik akan ber-gateway ke modem dimana ip default modem 192.168.1.1 atau sobat bisa menggantinya demi keamanan

9. Melihat hasil konfigurasi gateway :
[admin@andisyam.web.id]>ip route print

10. Setup DNS mikrotik :
[admin@andisyam.web.id]>ip dns set primary-dns=202.134.0.155 allow-remoterequests=yes
[admin@andisyam.web.id]>ip dns set secondary-dns=202.134.0.62 allow-remoterequests=yes
Karena koneksi settingan ini menggunakan isp telkom speedy maka DNS yang saya gunakan dari telkom speedy. Sesuaikan DNS sesuai koneksi sobat. Telkom speedy sendiri ada beberapa DNS yang disediakan, gunakan DNS yang terdekat dengan koneksi sobat. Lakukan tes DNS ping yahoo.com, jika hasilnya sukses maka settingan DNS sudah benar

11. Berikut settingan agar semua jaringan yang ada di lokal dapat terhubung ke internet maka perlu menambahkan NAT (masquerade). Dengan NAT maka mikrotik melakukan share IP address public ke jaringan lokal dengan merubah paket-paket data IP address asal dan port dari network local ke public (gateway) selanjutnya diteruskan ke internet.
[admin@andisyam.web.id]>ip firewall nat add chain=srcnat action=masquerade out-interface=isp

12. Jika sobat menginginkan client mendapatkan IP Address secara otomatis, maka settingan kita setup dhcp server pada mikrotik. Berikut langkah-langkahnya :

Mengaktifkan DHCP Server :
[admin@andisyam.web.id]> /ip dhcp-server enable 0

[admin@andisyam.web.id]> /ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.20

Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 192.168.0.0/24 dan gatewaynya 192.168.0.1
[admin@andisyam.web.id]> /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1

Tambahkan DHCP Server (penerapan pada interface ether2 [lan])
[admin@andisyam.web.id]> /ip dhcp-server add interface=lan address-pool=dhcp-pool

Jika langkah-langkah diatas dilakukan dengan benar maka kita berhasil mengkonfigurasi Mikrotik RouterOS sebagai gateway server. Untuk settingan selanjutnya sobat dapat melakukan settingan menggunakan winbox atau melalui console mikrotik pada router pc. Selamat mencoba🙂

COPAS BY http://blogi-one.blogspot.com

Silahkan tinggal komentar anda

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

  • free counters